Online workflows unavailable due to delay in profiles updating
Incident Report for Locomote
Resolved
We have now resolved the issue in the Locomote platform in which users were unable to complete updates to their profile, resulting in an inability to access online workflows to book and/or arrange travel on behalf of other travellers. We apologise for any inconvenience this may have caused during this time.
Posted Nov 28, 2018 - 11:40 AEDT
Investigating
We are aware of an issue in the Locomote platform in which users users are unable to complete updates to their profile, resulting in an inability to access online workflows to book and/or arrange travel on behalf of other travellers. Users may notice an error message when hovering over their online workflows, with instructions to contact Support. Users can still book/arrange travel by completing their request using an offline workflow via their travel consultant. We are currently working on fixing this as soon as possible and will update this message as we have more information. Please accept our sincerest apologies for any inconvenience caused.
Posted Nov 28, 2018 - 09:53 AEDT
This incident affected: Travel Management Platform.