Locomote Status Update
Incident Report for Locomote
Resolved
All users should now be able to login to the Locomote Booking tool.
If you have any further issues please contact Locomote Support.
Thank you for your patience and understanding during this time.
Posted Jun 19, 2018 - 20:10 AEST
Identified
We have identified the issue affecting some users from logging into the Locomote booking tool.
We'll advise an ETA for resolution as soon as possible.
Posted Jun 19, 2018 - 18:57 AEST
Investigating
We are aware that some users are unable to login to the Locomote booking tool. We are currently investigating and will provide an update as we learn more.
Posted Jun 19, 2018 - 18:32 AEST
This incident affected: Travel Management Platform.