***IMPORTANT*** Status Update - Login issue with Safari browser
Incident Report for Locomote
Resolved
The issue where some users may not be able to login to the Locomote Corporate Travel Platform when using Safari has now been resolved. We apologise for any inconvenience this may have caused.
Posted Feb 13, 2019 - 11:08 AEDT
Investigating
We are aware of an issue where some users may not be able to login to the Locomote Corporate Travel Platform when using Safari.
We have identified the cause and our team is currently working on a fix to resolve this as soon as possible.
If you are experiencing issues, please use another browser (eg. Google Chrome, Firefox).
We apologise for any inconvenience.
Posted Feb 08, 2019 - 10:06 AEDT
This incident affected: Travel Management Platform.