***IMPORTANT*** Locomote Status Update - Issue with Google Chrome (for mobile only)
Incident Report for Locomote
Resolved
The issue where some users may not be able to search or complete an online booking on the Locomote Corporate Travel Platform when using the latest mobile version of Google Chrome has been resolved.
Posted Apr 09, 2019 - 10:02 AEST
Identified
We are still working on resolving the issue where some users may not be able to search or complete an online booking on the Locomote Corporate Travel Platform when using the latest mobile version of Google Chrome.
If you are experiencing issues, if possible please use the desktop version, another browser on your phone (eg. Safari for iOS, Firefox for Android) otherwise you can complete an offline booking. We apologise for any inconvenience.
Posted Feb 15, 2019 - 11:15 AEDT
Investigating
We are aware of an issue where some users may not be able to search or complete an online booking on the Locomote Corporate Travel Platform when using the latest mobile version of Google Chrome.
Our team is currently working on a fix to resolve this as soon as possible. If you are experiencing issues, if possible please use the desktop version, another browser on your phone (eg. Safari for iOS, Firefox for Android) otherwise you can complete an offline booking. We apologise for any inconvenience.
Posted Feb 13, 2019 - 13:40 AEDT
This incident affected: Travel Management Platform.