Locomote Status Update
Incident Report for Locomote
Resolved
This issue has now been resolved; all flights can now be searched and booked successfully. We apologise for any inconvenience that this may have caused
Posted Sep 27, 2017 - 10:58 AEST
Identified
We have identified the cause of the "something went wrong" message travellers are seeing when attempting to use the Locomote booking tool. and are working to resolve this as quickly as possible. We apologise for any inconvenience caused.
Posted Sep 27, 2017 - 09:30 AEST
Investigating
We are investigating reports that travellers are unable to use the Locomote booking tool, receiving a "something went wrong" message. We are working to resolve this as quickly as possible.
Posted Sep 27, 2017 - 08:58 AEST