***IMPORTANT*** Locomote Status Update - Unable to complete travel bookings
Incident Report for Locomote
Resolved
The issue where users were unable to complete travel bookings via the Locomote platform has now been resolved. We apologise for any inconvenience that this may have caused.
Posted Feb 15, 2019 - 11:13 AEDT
Investigating
We are aware of an issue in which users are currently unable to complete travel bookings via the Locomote platform.
Our team is working on a fix to resolve this as soon as possible. At this stage, we strongly suggest that users book offline via their Travel Management Company. We will continue to communicate any updates moving forward.
We apologise for the inconvenience that this has caused
Posted Feb 14, 2019 - 16:08 AEDT
This incident affected: Corporate Booking Tool.