Locomote Status Update
Incident Report for Locomote
Resolved
The issue has now been resolved by the vendor Hertz. This has been tested on the platform and is working as expected.
Posted Feb 02, 2018 - 11:37 AEDT
Monitoring
We are monitoring reports received from car vendor Hertz that they are currently experiencing issues supplying rates into booking platforms. Hertz have escalated the issue internally and we will continue to update as advised.
Posted Feb 02, 2018 - 09:50 AEDT