****IMPORTANT**** No content displayed for Hotels
Incident Report for Locomote
Resolved
Hotel results are now being returned. We apologise for any inconvenience this caused.

If there are any further issues please report them to our Support team by emailing support@locomote.com
Posted Oct 28, 2019 - 12:11 AEDT
Monitoring
Hotel results are now being returned, we are monitoring and will resolve shortly.
Posted Oct 28, 2019 - 11:48 AEDT
Investigating
28 October 2019 11:00am (AEDT): We are aware of an issue where there are no hotels being returned. This has been escalated to Travelport as a priority.
Posted Oct 28, 2019 - 11:17 AEDT
This incident affected: Corporate Booking Tool.