Locomote Status Update
Incident Report for Locomote
Resolved
We have successfully located and rectified the issue around users being unable to log into the Locomote platform. We apologise for any inconvenience that this may have caused. If there are any further issues please contact support@locomote.com
Posted May 23, 2018 - 11:27 AEST
Update
We are continuing to monitor for any further issues.
Posted May 22, 2018 - 10:33 AEST
Monitoring
All users should now be able to log into the Locomote platform. We will continue to monitor and advise a resolution soon.
Posted May 21, 2018 - 23:23 AEST
Investigating
We are currently investigating reports that some users are unable to log into the Locomote platform. Our Engineering teams are currently investigating the issue.
Posted May 21, 2018 - 22:23 AEST
This incident affected: Travel Management Platform.