SSL Issue

Incident Report for Locomote

Postmortem

Today the Locomote platform experienced a service interruption due to an SSL certificate expiring. During the outage, users received an "Invalid SSL Certificate" error when accessing the Locomote platform from their web browser. The tech team resolved the issue promptly and will ensure it does not reoccur in the future. We want to apologise for any inconvenience caused.

Posted Mar 21, 2023 - 20:58 AEDT

Resolved

Issue resolved, post-mortem notes to follow.
Posted Mar 21, 2023 - 12:11 AEDT

Update

Issue resolved, post-mortem notes to follow.
Posted Mar 21, 2023 - 12:01 AEDT

Investigating

We are continuing to investigate this issue.
Posted Mar 21, 2023 - 11:30 AEDT
This incident affected: Travel Management Platform.