Locomote Status Update - Messaging Failure
Incident Report for Locomote
Resolved
The messaging functionality is now working as expected on all browsers. We apologise for any inconvenience this has caused. If there are any further issues please contact support@locomote.com
Posted May 04, 2018 - 12:18 AEST
Investigating
We are currently experiencing an issue in which messages within a trip are failing to send in browsers other than Chrome/Firefox eg. Microsoft Internet Explorer, Edge & Safari.
Users of Chrome/Firefox can proceed with sending the message by refreshing the page after completion.
We will have this resolved as soon as possible. We apologise for any inconvenience this may have caused during this time.
Posted May 02, 2018 - 13:48 AEST