Locomote Status Update
Incident Report for Locomote
Resolved
All users are now able to log into the Locomote Platform. We apologise for any inconvenience this has caused. If there are any further issues please contact support@locomote.com
Posted Apr 11, 2018 - 12:17 AEST
Monitoring
All users should now be able to log into the Locomote platform. We will continue to monitor and advise a resolution soon.
Posted Apr 11, 2018 - 10:31 AEST
Investigating
We are currently investigating reports that some users are unable to log into the Locomote platform. We will continue to monitor and resolve any instances as quickly as possible
Posted Apr 11, 2018 - 09:59 AEST