Locomote Status Update - Email delay
Incident Report for Locomote
Resolved
All users are now able to fully utilise the messaging functionality with the Locomote platform without delays.
If you have any further issues please contact Locomote Support. We appreciate your patience and understanding during this time.
Posted Aug 10, 2018 - 14:25 AEST
Update
We are continuing to investigate this issue.
Posted Jul 31, 2018 - 15:47 AEST
Investigating
We are aware of an issue in which replying to "New Message" email notifications from your email client will result in extended delays in delivery.
A workaround is to reply directly from the Locomote platform via the "Messages" module.
We are working to resolve this as soon as possible. Please accept our apologies for the inconvenience.
Posted Jul 31, 2018 - 15:45 AEST
This incident affected: Travel Management Platform.