***IMPORTANT*** Locomote Support Update - Zendesk Support & Guide outage
Incident Report for Locomote
Resolved
The issues around our Support & Help Centre provider Zendesk have been resolved.
You should now be unable to view, update or lodge tickets either directly via email or via our Locomote Help Centre. We apologise for any inconvenience this may have caused.
Posted Feb 14, 2019 - 09:45 AEDT
Investigating
Our Support & Help Centre provider Zendesk is currently experiencing issues. During this time, you will be unable to view, update or lodge tickets either directly via email or via our Locomote Help Centre.
From Zendesk: "Amazon AWS is reporting issues with their Relational Database Service affecting Support, Talk and Guide services on pod 15. We are working with them to resolve the issue. We will post more information as it becomes available."
We direct you to use our chat platform Intercom for any issues, which is located on our Locomote platform. Our team will be available to answer any queries you may have. We apologise for any inconvenience.
Posted Feb 14, 2019 - 09:19 AEDT
This incident affected: Zendesk Support.