Locomote Status Update
Incident Report for Locomote
Resolved
We have successfully located and rectified the issue around users being unable to log into the Locomote platform. We apologise for any inconvenience that this may have caused. If there are any further issues please contact support@locomote.com
Posted May 04, 2018 - 13:43 AEST
Investigating
We are monitoring reports received that some users are unable to log into the Locomote platform. We are currently investigating the problem and will update the issue as soon as they come to hand.
Posted May 04, 2018 - 13:35 AEST