Platform availability issue
Incident Report for Locomote
Resolved
System availability is stable, we continue to monitor and assess root cause.
Posted Apr 24, 2024 - 15:09 AEST
Monitoring
We've recovered availability but are still determining root cause.
Posted Apr 24, 2024 - 14:05 AEST
Investigating
We are currently investigating this issue.
Posted Apr 24, 2024 - 13:42 AEST
This incident affected: Travel Management Platform and Corporate Booking Tool.