Locomote Status Update
Incident Report for Locomote
Resolved
All users should now be able to load Locomote Booking tool using Internet Explorer 11.
If you have any further issues please contact Locomote Support. We appreciate your patience and understanding during this time.
Posted Jun 20, 2018 - 03:12 AEST
Identified
We have identified the issue affecting users using Internet Explorer 11 from loading Locomote booking tool.
We'll advise an ETA for resolution as soon as possible.
Posted Jun 20, 2018 - 03:01 AEST
Investigating
We are aware that some users are unable to access to the Locomote Corporate Booking Tool using IE 11.
We are currently investigating and will provide an update as we learn more.
Posted Jun 19, 2018 - 23:32 AEST
This incident affected: Corporate Booking Tool.