Locomote Status Update
Incident Report for Locomote
Resolved
All testing, logs and reports from clients indicate this has now been resolved. If you run into anything out of the ordinary, please contact our support team at support@locomote.com. We apologise for any inconvenience this may have caused.
Posted Aug 09, 2017 - 12:16 AEST
Monitoring
Most travellers are now able to use the Locomote booking module again. We expect the situation to continue to improve over the next half hour or so.
Posted Aug 09, 2017 - 11:57 AEST
Identified
We have identified the cause of the "something went wrong" message travellers are seeing when attempting to use the Locomote booking module. We are working to resolve this as quickly as possible.
Posted Aug 09, 2017 - 11:13 AEST
Investigating
We are investigating reports that travellers are unable to load the Locomote booking module. We will provide updates as we learn more.
Posted Aug 09, 2017 - 10:52 AEST