Locomote Status Update: Unable to make bookings
Incident Report for Locomote
Resolved
Resolved: All systems are now operational and trips can be created successfully. Please contact Travelport Locomote Support for any further issues.
Posted Mar 29, 2018 - 08:41 AEDT
Update
Update: We are still experiencing issues creating trips. We'll continue to advise updates as we get more information.
Posted Mar 29, 2018 - 08:36 AEDT
Identified
We are currently experiencing issues where users are unable to create trips. It has been identified as a third party issue and is being treated as an urgent issue. A fix will be released soon.
Posted Mar 29, 2018 - 07:45 AEDT