****IMPORTANT**** Unable to book a hotel with flights in the same trip
Incident Report for Locomote
Resolved
The issue in which travellers were unable to book a hotel with flights has been Resolved. You will now be able to successfully book Flights, Hotels and Cars in the same booking.. We sincerely apologise for any inconvenience that this may have caused.
Posted May 03, 2019 - 08:17 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2019 - 08:29 AEST
Investigating
We are aware of an issue where some users may not be able to book a hotel with flights (when using On Account as payment) in the same trip.
You can however book a hotel separate to the flights.
Our team is working to resolve this as soon as possible.
We sincerely apologise for any inconvenience.
Posted Apr 24, 2019 - 14:05 AEST
This incident affected: Corporate Booking Tool.