Workflows unavailable due to "Alternative Title" in profiles marked as mandatory
Incident Report for Locomote
Resolved
The issue in which "Alternative Title" was affecting the availability of workflows for users, has been successfully resolved. You will still see the Alternative Title field within a profile, however this is now no longer mandatory unless your company configuration enforces it. Again we apologies for any inconvenience this has caused in the interim.
Posted Sep 27, 2018 - 09:36 AEST
Identified
We have now identified the root cause where Locomote users may find that their workflows are unavailable to be selected. This was due to the "Alternative Title" section of profiles being marked as mandatory.

A current workaround is to update your "Alternative Title" section of your profile to either Mr, Mrs or Miss, which will allow you to progress with bookings.

A fix is being developed, that we hope to release to production as soon as possible to resolve this issue. Please accept our apologies for the inconvenience.
Posted Sep 26, 2018 - 10:43 AEST
Update
We are continuing to investigate this issue.
Posted Sep 26, 2018 - 10:16 AEST
Investigating
We are aware of an issue in which Locomote users may find that their workflows are unavailable to be selected. This is due to the "Alternative Title" section of profiles being marked as mandatory.
A current workaround is to update your "Alternative Title" section of your profile to either Mr, Mrs or Miss, which will allow you to progress with bookings.
We are working to resolve this as soon as possible. Please accept our apologies for the inconvenience.
Posted Sep 26, 2018 - 10:15 AEST
This incident affected: Travel Management Platform.