Profile Errors
Incident Report for Locomote
Resolved
After monitoring for an extended period of time, we believe the issue with our partner (Travelport) has been resolved.
Posted May 20, 2022 - 13:29 AEST
Monitoring
Travelport have made some config changes at the core that we believe will resolve our immediate issue. We are actively monitoring current performance.
Posted May 19, 2022 - 17:20 AEST
Update
Some bookings are affected due to this issue with the Travelport Profile system. Unfortunately out of our control but we are working closely with our partners to ensure this is resolved ASAP. Affecting profile updates more severely in cases. Again if you are having issues please do jump on Live chat / contact support and our team will be there to help.
Posted May 19, 2022 - 14:01 AEST
Identified
Currently our global distribution system Travelport are experiencing profile outages affecting Locomote customers. Case has been raised with Travelport and highest priority given. This is affecting some users updating profiles and completing some bookings. Please use live chat if you are experiencing any difficulties and we'll be able to support.
Posted May 19, 2022 - 12:34 AEST
This incident affected: Travel Management Platform and Corporate Booking Tool.