Unable to update profiles
Incident Report for Locomote
Resolved
Profiles are now able to be updated successfully. If you see any further issue please report them to Support as required. Thank you for your patience during this time.
Posted Feb 28, 2018 - 11:40 AEDT
Investigating
Users are currently unable to update profiles. We are investigating the issue and will provide an update as soon as possible. We apologise for the inconvenience that this has caused.
Posted Feb 28, 2018 - 11:11 AEDT