Locomote Status Update
Incident Report for Locomote
Resolved
This has been resolved. If you are still experiencing issues please contact support@locomote.com. We apologise for any inconvenience this caused.
Posted Mar 16, 2017 - 14:35 AEDT
Update
We are continuing to investigate as our highest priority.
Posted Mar 16, 2017 - 13:34 AEDT
Investigating
We are aware of an issue currently affecting the Travel Management Platform which may be causing slow response times and/or errors. We are investigating as our highest priority.
Posted Mar 16, 2017 - 12:38 AEDT