Locomote Status Update
Incident Report for Locomote
Resolved
All testing, logs and reports from clients indicate that this issue has now been resolved. If you have any further issues with updating your profile or require any support please contact us at support@locomote.com.
Again we apologise for any inconvenience this may have caused.
Posted Sep 14, 2017 - 13:28 AEST
Monitoring
We have investigated the current issue and believe that it has been rectified. If you do find an error, please update your profile and attempt to progress with your booking.
If there are any outstanding errors please contact support@locomote. We apologise for any inconvenience caused.
Posted Sep 14, 2017 - 08:50 AEST
Investigating
We are currently investigating reports that travellers are unable to use the booking tool after attempting to update their profile.
Please do not attempt to update any profiles until further notice
We will provide updates as we learn more
Posted Sep 14, 2017 - 08:30 AEST