Locomote Status Update
Incident Report for Locomote
Resolved
All users are now able to open trips as expected. Contact us via support@locomote.com and let us know if you see anything to the contrary. Please accept our sincere apologies for any inconvenience this may have caused.
Posted Nov 24, 2016 - 12:20 AEDT
Identified
We have identified the cause of this behaviour. An update to address it is under development and will be released as soon as possible.
Posted Nov 24, 2016 - 11:00 AEDT
Investigating
Some users are seeing a "something went wrong" error when trying to open trips. We are investigating and will provide an update soon.
Posted Nov 24, 2016 - 10:02 AEDT